1. Home
  2. Docs
  3. Eazy Plugin Manager
  4. Getting Started

Getting Started

Eazy Plugin Manager is the ultimate solution in your day to day WordPress plugin management.

Requirements

Eazy Plugin Manager is an extension for WordPress. The implicit requirement for Eazy Plugin Manager are:

  • WordPress Version: 5.0 or higher
  • PHP Version: 7.0 or higher

Articles

Was this article helpful to you? Yes 1 No

How can we help?